gcc-5.2: error :Checking multilib configuration for libgomp...

Luis luiceur@gmail.com
Fri Nov 20 10:09:00 GMT 2015

Okay, I've tried from /gpfs/home/HCBG142/axs02/lxc83-axs02/gcc-5.2.0/build:

../configure --build=powerpc64-bgq-linux-gnu --host=powerpc64-bgq-linux

and make reports the same error:

Markus, I assume that --disable-libgomp disables OpenMP and that is not
an option, I need OpenMP.

The config.log under libgomp shows this error:

xgcc -B/gpfs/home/HCBG142/axs02/lxc83-axs02/gcc-5.2.0/build-up/./gcc/
142/axs02/lxc83-axs02/gcc5/powerpc64-bgq-linux/lib/ -isystem
2/axs02/lxc83-axs02/gcc5/powerpc64-bgq-linux/include -isystem
42/axs02/lxc83-axs02/gcc5/powerpc64-bgq-linux/sys-include    -V >&5
xgcc: error: unrecognized command line option '-V'
xgcc: fatal error: no input files
compilation terminated.


On 20/11/2015 00:40, Jonathan Wakely wrote:
> On 19 November 2015 at 21:09, Luis wrote:
>> Let me try it again. It may take me some hours to find out if that works...
> Try "make -j4" instead of just "make"
> Or try higher numbers if the machine has lots of cores ... I'm pretty
> sure Blue Gene/Q means you have lots of cores.

More information about the Gcc-help mailing list