GCC 4.8.4 mpfr configuration error

Ritchie Cai ritchiecai@gmail.com
Sat Jun 6 13:36:00 GMT 2015


I think it might have something to do with the newer glibc I installed a
few months back for testing out STEAM. (Is it possible?) 
I just cleaned them all out, and things are running fine for now.

On Sat, 2015-06-06 at 14:09 +0200, Marc Glisse wrote:
> On Sat, 6 Jun 2015, Jonathan Wakely wrote:
> 
> > All the other errors are also caused by the __gmp_const token, which
> > should be defined by /usr/include/gmp.h
> 
> This would point to a version of GMP that is more recent than the MPFR 
> version.
> 
> 




More information about the Gcc-help mailing list