Odd things when change gcc from 3.3 to 3.4

Jonathan Wakely jwakely.gcc@gmail.com
Wed Nov 16 10:22:00 GMT 2011


On 16 November 2011 02:27, Mingjie Xing wrote:
>
>  BTW, not all such problems can be resolved by simply using a
> more recent version of GCC.

No, of course not, but if you're upgrading anyway then it might make
more sense to use an actively supported version, not a discontinued,
unsupported version.

You did email these lists looking for help, i,e. support, so that's
why I asked if there's a reason you aren't using a version that's
still actually supported.



More information about the Gcc-help mailing list