Question on building gcc >= 4.4.5 on HPux IA64 platform

Bill.Glessner@cwu.EDU Bill.Glessner@cwu.EDU
Fri Aug 19 14:33:00 GMT 2011


Hello,

I am trying to build gcc version 4.4.5 or later on an HPux Itanium
platform, rx4640, running HP-UX 11iv3, HP-UX B.11.31 U ia64, using
the gcc version 4.2.3 binaries downoaded from the HP-UX Porting Center
as the build environment. Is it known whether it is possible to build
gcc version 4.4.5 or later in an HPux Itanium HP-UX environment? I don't
see any references to ia64-hpux in the build status pages.

Thanks in advance for any help you can provide,
Bill



More information about the Gcc-help mailing list