gcc version 4.6.0 20100908 (experimental) (GCC) Fails to Build Python 2.7

Tom Browder tom.browder@gmail.com
Fri Sep 17 11:05:00 GMT 2010


The subject says it all.  The build works with released gcc version
4.5.1.  The Python folks say that a pyc file gets corrupted somehow.

I don't think I've updated the trunk since the build but I can't
guarantee it.  Currently I show revision 163997.

I will try another build.

Regards,

-Tom

Thomas M. Browder, Jr.
Niceville, Florida
USA



More information about the Gcc-help mailing list