Errors while installing gcc-4.5.0 on lucid lynx

Ian Lance Taylor iant@google.com
Sat Jun 26 09:00:00 GMT 2010


sirish m <x01123581321@gmail.com> writes:

>  make $PARALLEL all-gcc
>
>  make install-gcc

Run "make all" and "make install".  I don't know if that is your
problem here, but it may be, and it's the right thing to do in any
case.  "make all-gcc" does not build the required supporting
libraries, and "make install-gcc" does not install them.

Ian



More information about the Gcc-help mailing list