Difficulty compiling with g++ after system change

Chris Angelico rosuav@gmail.com
Tue Feb 2 20:41:00 GMT 2010


On Wed, Feb 3, 2010 at 2:58 AM, Ian Lance Taylor <iant@google.com> wrote:
> My apologies.  I looked in the wrong place.  gcc 4.2.4 does provide
> <backward/fstream.h>.  However, that deprecated file was removed for
> the gcc 4.3 release.

Ahh. Thank you. That explains it!

Now to figure out why Python conflicts with sys/types...

ChrisA



More information about the Gcc-help mailing list