GCC 4.4.0, mips-sgi-irix6.5 and pthread - MORE

Ian Lance Taylor iant@google.com
Tue Sep 22 19:52:00 GMT 2009


"Tovrea, George W (US SSA)" <george.tovrea@baesystems.com> writes:

> The -pthread option is only valid for Solaris.

That is not correct.  The -pthreads (note final 's') option is only
valid for Solaris.  The -pthread option is valid on many systems,
including Irix and GNU/Linux.

Ian



More information about the Gcc-help mailing list