Core dump on Quad-Core AMD Opteron(tm)

Ian Lance Taylor iant@google.com
Tue Apr 28 14:55:00 GMT 2009


Shiladitya Biswas <shiladitya.biswas@gmail.com> writes:

> I have recently upgraded to Quad-Core AMD Opteron(tm) Processor 2384
> from Dual Core. I have started getting core dump from a 3rd party
> library from CyberSource. This is output from uname -a:
> Linux pqvault301v 2.6.9-34.EL #1 Fri Feb 24 16:44:51 EST 2006 i686
> athlon i386 GNU/Linux
>
> and gcc -v
> [pqvault301v:pqaprod] $ gcc -v
> Reading specs from /usr/lib/gcc-lib/i386-redhat-linux/3.2.3/specs
> Configured with: ../configure --prefix=/usr --mandir=/usr/share/man
> --infodir=/usr/share/info --enable-shared --enable-threads=posix
> --disable-checking --with-system-zlib --enable-__cxa_atexit
> --enable-languages=c,c++ --disable-libgcj --host=i386-redhat-linux
> Thread model: posix
> gcc version 3.2.3 20030502 (Red Hat Linux 3.2.3-47.3)

This mailing list is about the gcc compiler.  You are having trouble
with a third-party library.  We don't know anything about that library:
we don't know what the source code is, we don't know how it was built.
We can't help you.  You should contact the third party.

Also, gcc 3.2.3 is five years old, and if there were a problem with gcc
our recommendation would be to use a newer version.

Ian



More information about the Gcc-help mailing list