Updating gcc on PPC with Leopard

Michael Witten mfwitten@MIT.EDU
Tue Jan 29 00:37:00 GMT 2008


On 27 Jan 2008, at 10:11 PM, Matthias Schmidt wrote:

> What has to be done to complete the installation or update of gcc on  
> a Mac?

What exactly were the errors you got with 4.2.2?

I got 4.1.2 built by cross-compiling to Mac OS X 10.4 from 10.5 by  
doing this
first:

	export MACOSX_DEPLOYMENT_TARGET=10.4

As for your case, did you replace the Apple binaries with the ones you  
just built?
If not, do you have the new ones on your path? If you're building  
ClamAV from an XCode
project, is there some built environment variable you can set, like CC?

Sincerely,
Michael Witten



More information about the Gcc-help mailing list