Problem with java

Teran Jesus
Thu Mar 15 17:20:00 GMT 2007

Hello Andrew, I am using the red hat enterprise 4, why when i use the
libgcj-3.2.2-5 version it works, do you have another solution?

-----Original Message-----
From: Andrew Haley []
Sent: Jueves, 15 de Marzo de 2007 10:24 a.m.
To: Teran Jesus
Subject: Re: Problem with java

Teran Jesus writes:

 > Hello, I am using the java for a provisioning system and when i
 > execute my program i get the next error, i have the
 > libgcj-3.4.6-3.1 version, if i put an older version libgcj-3.2.2-5,
 > the error doesn't appears, do you know what do i need with the new
 > version to my program runs?

You need gcj Version 4.3 (not yet released) to run Java 1.5 code which
uses java.lang.StringBuilder.

Alternatively, if you're running on Fedora there's a new test RPM at


More information about the Gcc-help mailing list