c++ library error while building Gcc4.0.2

sean yang seanatpurdue@hotmail.com
Thu Jun 15 04:09:00 GMT 2006


Thanks for the reply. I installed a binutils-2.16.1, and the problem is 
solved
Sean


>From: Brian Dessent <brian@dessent.net>
>Reply-To: gcc-help@gcc.gnu.org
>To: gcc-help@gcc.gnu.org
>Subject: Re: c++ library error while building Gcc4.0.2
>Date: Wed, 14 Jun 2006 19:12:44 -0700
>
>sean yang wrote:
>
> > Did someone meet this before?
> > ...
> > /usr/bin/ld: BFD 2.15.92.0.2 20040927 internal error, aborting at
> > ../../bfd/elf32-i386.c line 2262 in elf_i386_relocate_section
> >
> > /usr/bin/ld: Please report this bug.
>
>That's a linker error, so you should report it to the binutils mailing
>list.  The linker is not part of gcc.
>
>That said, you probably won't get a lot of sympathy for using a version
>that's nearly two years old with a recent gcc.  Normally you need to use
>versions of the tools with ages that roughly coincide.  Try with the
>current version of binutils first.
>
>Brian

_________________________________________________________________
DonÂ’t just search. Find. Check out the new MSN Search! 
http://search.msn.click-url.com/go/onm00200636ave/direct/01/



More information about the Gcc-help mailing list