c++ template help

Tim Prince timothyprince@sbcglobal.net
Wed Aug 9 16:07:00 GMT 2006


anish.thomas@teradyne.com wrote:
> Hello,
> 
> I am stuck and need some help.  I am taking the uWave embedded code that is
> currently being compiled with Tornado 2.0 and 'porting' the code so that it
> works with the new Tornado 2.2 (gcc 2.96 I believe) compiler (c++ code),
> which is apparently more ANSI C++ compliant.
IIRC, g++ 2.96 was a briefly supported Red Hat, not GNU, compiler, so is 
not new nor something where you could count on support from this list. 
You would require a much more recent version of g++ if you are looking 
for standards compliance. Of course, you might have better luck if you 
used g++ rather than gcc, where you want a C++ compiler.



More information about the Gcc-help mailing list