Problem with build gcc 2.95.3 on SUSE 10 on VMWare

Niklaus niklaus@gmail.com
Sat Apr 15 09:54:00 GMT 2006


On 4/15/06, Michael Warneke <warneke@miwa-sd.de> wrote:
> Hello
>
> I try to compile gcc 2.95.3. I need this older version.
> My System is SUSE Linux 10 on VMWare ( XP ).
>
>
> I start configure with "--prefix=/home/user/gcc --enable-shared
> --enable-threads --enable-languages=c,c++"
>
>
> All running.
>
>
> But when I compile with make I always get an error with parsestream.cc
>
>
> "memcpy was not declared in this scope"
>
>
> But before "checking for memcpy ... ok"
>
>
> Maybe somebody know something about this problem and can help me.
> Thanks.
>
Better boot into linux and compile. It will be way faster. Also
download the latest gcc. Is there any reason why you are using gcc
2.95.
>
> Michael Warneke
>
>



More information about the Gcc-help mailing list