libstdc++-v3 of gcc 4.1.0 fails during configure on Mac OS X and Cygwin

Hermann-Simon Lichte hermann@zitmail.uni-paderborn.de
Thu Apr 13 16:39:00 GMT 2006


Hello again,

Please note that gcc 4.0.3 does not reveal this problem. I was able  
to build a 4.0.3 cross-compiler without trouble.

Cheers,
Hermann

On 13.04.2006, at 08:45, Hermann-Simon Lichte wrote:

> Hello,
>
> I wanted to compile gcc 4.1.0 for a powerpc-eabi target using  
> newlib, but libstdc++-v3's configure fails with the following error  
> message:
>
> checking for shared libgcc… configure: error: Link tests are not  
> allowed after GCC_NO_EXECUTABLES
>
> This error is produced at line # 87576 in configure.
>
> This happens both on a Darwin 8.6.0 and a Windows XP Cygwin  
> machine. I have no trouble building 3.x gcc's so in the meantime  
> I'll stick with on of these.
>
> Please find attached the bzipped config.log.
>
> Any pointers are appreciated.
>
> Cheers,
> Hermann
>
> <config.log.bz2>
>



More information about the Gcc-help mailing list