hppa*-hp-hpux10 configure question

Bob Rossi bob@brasko.net
Tue May 3 15:59:00 GMT 2005


On Tue, May 03, 2005 at 11:56:11AM -0400, Ian Lance Taylor wrote:
> Bob Rossi <bob@brasko.net> writes:
> 
> > This page, http://gcc.gnu.org/install/specific.html#hppa-hp-hpux10
> > says that hppa*-hp-hpux10 needs a new binutils package. I downloaded
> > binutils-2.15 and when I configure binutils, it says,
> >    checking for a BSD compatible install... ../binutils-2.15/install-sh -c
> >    *** This configuration is not supported in the following subdirectories:
> >         ld
> >        (Any other directories should still work fine.)
> > 
> > Is this OK? Do I need the ld to get gcc4 to compile on this machine? or
> > did I just need other packages from binutils?
> 
> That is OK.  The important thing is the assembler.

Thanks, I'll give it a try!
Bob Rossi



More information about the Gcc-help mailing list