Config problem

Adrian Victor CRISCIU acrisciu@catedra.chfiz.pub.ro
Fri Feb 11 07:53:00 GMT 2005


Hi,

I installed the whole collection gcc-3.4.2 and use it in parallel with the older version (2.95.3) provided by the Slack distro I use. There was no problem until I needed to compile a c++ program, when the compilation stopped with an error message saying something about an incorrect version of libgcc_s.so.1 needed by libstdc++.so.6. The problem seems to originate in some config file which points the compiler/linker to the wrong directory, namely the home of my OpenOffice.org installation. I don't know how theis happened, but it is a major problem. Can anyone tell me where to look to correct this?

Thanks,
Adrian Crisciu



More information about the Gcc-help mailing list