configuration not supported

mariner ux marinerux@gmx.net
Thu Feb 10 20:46:00 GMT 2005


Hi all, 

I try to compile gcc-3.4.3 on HP-UX 10.20. I will use the c++ and java
compiler.

I did the configure this way:


CC=gcc ../configure --prefix=/opt/gcc-3.4.3 --with-gnu-as
--enable-languages=c++,java  --enable-libgcj 
--enable-version-specific-runtime-libs

this warning appeared:

creating cache ./config.cache
checking host system type... hppa1.1-hp-hpux10.20
checking target system type... hppa1.1-hp-hpux10.20
checking build system type... hppa1.1-hp-hpux10.20
checking for a BSD compatible install... ../install-sh -c
*** This configuration is not supported in the following subdirectories:
     target-libf2c target-libobjc
    (Any other directories should still work fine.)
checking for hppa1.1-hp-hpux10.20-ar... no
checking for ar... ar
checking for hppa1.1-hp-hpux10.20-as... no

what does this "configuration is not supported... " error mean?
Will the gcc install corectly, or will there be any problem?

Thanks, Corsin

-- 
DSL Komplett von GMX +++ Supergünstig und stressfrei einsteigen!
AKTION "Kein Einrichtungspreis" nutzen: http://www.gmx.net/de/go/dsl



More information about the Gcc-help mailing list