extremely disappointing bootstrap problems building gcc on linux :(

ible ible_snover@bigpond.com
Sun Jun 1 12:06:00 GMT 2003


Hi all,

I still have no luck compiling gcc 3.3 :(

I have finally upgraded my glibc to:

glibc-static-devel-2.2.5-16.2mdk
glibc_lsb-2.2.90-4mdk
glibc-devel-2.2.5-16.2mdk
glibc-2.2.5-16.2mdk

But I still get the same errors as before, with
compilation failing at g++spec.c, with different 
errors depending on which compiler i use 
(2.95.3, 2.96, 3.04)

The glibc_lsb is a leftover from the packages i 
already had installed. I left it there as I have no 
idea what it really is and it seems to be numbered 
differently to the proper glibc rpms.

I also upgraded my make to:
make-3.79.1-10mdk

but it made no difference. 

Aargh... I am now giving up, unless someone else
has had the same problem and worked out what the 
solution is.

John



More information about the Gcc-help mailing list