GCC 2.95.3 on Redhat 8 -- more problems

Philip George philg@anvil.com
Wed Jan 29 10:49:00 GMT 2003


I recently built & installed GCC 2.95.3 on a Redhat 8 machine
(bootstrapping from GCC 3.2), but I'm having trouble getting much of my
C++ code to work properly.  It builds but just doesn't get very far when
running it up.

We have piles of code that was built with 2.95.3 and we really
don't want to get it all to build with GCC 3.2 unless we absolutely have 
to.

I've read that people advise against installing GCC 2.95.3 on RH7.x for
various reasons.   Does anyone know if the same applies to RH8.0?  If
not, can anyone suggest how I might be able to get it to work
reliably?  (Do I need to install different glibc and/or libstdc++?)

Cheers
Phil



More information about the Gcc-help mailing list