GCC version question

Andres Ortega devcodegcc@yahoo.com
Sat Jan 4 06:28:00 GMT 2003


Out of curiosity, I would like to know if there are
any known issues of using different compilers to build
libraries in an environment ( like gnome let's say )
Can I have my linker point to the libraries of two
different compilers?

Ex. I am build library "x" with gcc-3.2 and library
"y" with gcc-3.4 and binay "z" loads both "x" and "y"
at runtime. 


Any guide to any articles, suggestions will be
welcomed



__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com



More information about the Gcc-help mailing list