don't have gcc for make, and no make for gcc

Wayne dockeen@mchsi.com
Fri Dec 5 12:37:00 GMT 2003


An optional part of the Cygwin package (I say optional as it is NOT
installed in the minimal installation) is the GCC compiler set, now
including C, C++ , Fortran, Java, Objective C and Ada.  Click open
the "devel" category in the Cygwin setup program and you will see
all that stuff and will be able to install it. The current version
that is avilable through setup is gcc-3.3

I recommend that folks do what I do, and click open all of the 
categories once in a while...it helps you know what is available
(even Ruby is available), and lets you see what's new.  

Wayne



More information about the Gcc-help mailing list