gcc 3.2 make bootstrap failure

Josh Schlicker notyou64@hotmail.com
Thu Sep 12 10:27:00 GMT 2002


I am attempting to upgrade my system and i have run into a snag.

I first installed make-3.79.1.
Then i installed binutils-2.11.2.
After that i installed gettext-0.11.5.
Next i installed perl-5.6.1
Following that i configured the newest linux headers with:
    linux-2.4.19/make config
    linux-2.4.19/make include/linux/version.h

Then i installed glibc-2.2.5 with the following configuration:
    configure --enable-add-ons=linuxthreads \
        --prefix=/usr --with-headers=/linux-2.4.19/include

Now i am attempting to install the most recent release of gcc.
    I issued the following command for configuration:
        configure --prefix=/usr --enable-threads
    Next i ran 'make bootstrap' and got the following error:
        gcc-3.2/libiberty/fibheap.c:286: 'LONG_MIN' undeclared

I do not know how to remedy this problem.  If there is anything you
can do to help, I would greatly appreciate it.

Sincerely,
Josh Schlicker

_________________________________________________________________
MSN Photos is the easiest way to share and print your photos: 
http://photos.msn.com/support/worldwide.aspx



More information about the Gcc-help mailing list