gcc 3.2

Alexander Helm 520075708323-0001@t-online.de
Sun Dec 22 18:18:00 GMT 2002


Hi Geoffrey,

mostly it's the code (missing "std::cout" or "using namespace std;").

Furthermore 3.2 is more standard compliant thus resulting in error 
messages not thrown whilest using 2.9x.

AFAIK there are some small FAQs around and at least some information on 
gcc.gnu.org

	CU
	Alexander

Geoffrey wrote:
> Recent upgrade to Mandrake 9.0 brought with it gcc 3.2.  Now I'm finding 
> all kinds of software that compiled fine with 2.9? will not compile with 
> 3.2.  memtest86 and speechtools 1.2.2 for festival are two examples.
> 
> Anyone else having such problems?  Is it the code or the compiler?
> 




More information about the Gcc-help mailing list