unresolved symbold onesmore

Alexandre Oliva aoliva@redhat.com
Fri Sep 28 17:52:00 GMT 2001


On Sep 27, 2001, Frank Schafer <frank.schafer@setuza.cz> wrote:

> Should it really be, that glibc NEEDS the includes for a 2.2 kernel?

Nope, 2.4 is ok.  But the glibc docs also recommend against GCC
2.95.x: you need some patches for GCC 2.95.3 to be able to use it to
build glibc.  I don't have links to the patches handy, unfortunately.

-- 
Alexandre Oliva   Enjoy Guarana', see http://www.ic.unicamp.br/~oliva/
Red Hat GCC Developer                  aoliva@{cygnus.com, redhat.com}
CS PhD student at IC-Unicamp        oliva@{lsd.ic.unicamp.br, gnu.org}
Free Software Evangelist    *Please* write to mailing lists, not to me



More information about the Gcc-help mailing list