GNU C++ for Linux

Dagmar Iber iber_dagmar@hotmail.com
Tue Sep 19 09:32:00 GMT 2000


Dear All,

I have tried the whole week-end to install the GNU C++ compiler but I  not 
manage. Whenever I wanted to compile my small program, the  missing a 
package/library(?).

First

libio.h

was missing. When I had found and copied that from the internet

_G_config.h

was missing. Then

sys.cdef and bits/types.h.

Given that no end of that game was in sight, I have abandonned searching for
these files in the internet and I have tried to install from another CD -
same problem remained.

Last I tried installation from the internet but also this has not helped -
possibly because I was not able to copy the foulder to the right location. I
am a bloody beginner (I have Linux for four days now...) but it seems to me
that the GNU compiler is looked for in /usr/include. There the two old
versions of G++ are located. Linux does not allow me to move the folder from
the internet into this directory (also not as a root user).

What can I do? Can anyone instruct me how to make the compiler work?

Thanks a lot,

Dagmar
_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com .

Share information about yourself, create your own public profile at 
http://profiles.msn.com .



More information about the Gcc-help mailing list