compliation error after installing gcc-2.95.2

liuzr@uiuc.edu liuzr@uiuc.edu
Thu Mar 2 15:21:00 GMT 2000


After upgrade to gcc 2.95.2, I got the following error
when compling my c++ programs:

514% gcc foo.C
g++ -fpermissive foo.C
In file included from /usr/include/sys/resource.h:21,
                 from /usr/include/sys/wait.h:83,
                 from /opt/gcc/lib/gcc-lib/hppa1.1-hp-hpux10.20/2.95.2/include/stdlib.h:231,
                 from foo.C:13:

This happens for all programs.  Any help is greatly appreciated!

platform: HP 9000/770, HPUX 10.20


More information about the Gcc-help mailing list