r239069 - in /branches/hsa/gcc: ChangeLog.hsa h...

jamborm@gcc.gnu.org jamborm@gcc.gnu.org
Wed Aug 3 14:21:00 GMT 2016


Author: jamborm
Date: Wed Aug  3 14:21:07 2016
New Revision: 239069

URL: https://gcc.gnu.org/viewcvs?rev=239069&root=gcc&view=rev
Log:
Rename m_binded_function to m_bound_function

2016-08-03  Martin Jambor  <mjambor@suse.cz>

	* hsa.h (hsa_function_summary): Rename m_binded_function to
	m_bound_function.
	* hsa-gen.c (hsa_get_host_function): Handle functions with no
	bound CPU implementation.  Fix binded to bound.
	(get_brig_function_name): Likewise.
	* hsa.c (link_functions): Adjust after renaming m_binded_functions
	to m_bound_functions.
	* ipa-hsa.c (process_hsa_functions): Likewise.
	(ipa_hsa_write_summary): Likewise.
	(ipa_hsa_read_section): Likewise.


Modified:
    branches/hsa/gcc/ChangeLog.hsa
    branches/hsa/gcc/hsa-gen.c
    branches/hsa/gcc/hsa.c
    branches/hsa/gcc/hsa.h
    branches/hsa/gcc/ipa-hsa.c



More information about the Gcc-cvs mailing list