r222596 - in /trunk/libstdc++-v3: ChangeLog pyt...

devans@gcc.gnu.org devans@gcc.gnu.org
Wed Apr 29 21:57:00 GMT 2015


Author: devans
Date: Wed Apr 29 21:57:04 2015
New Revision: 222596

URL: https://gcc.gnu.org/viewcvs?rev=222596&root=gcc&view=rev
Log:
	Use consistent naming for value type attributes.
	* python/libstdcxx/v6/xmethods.py (ArrayWorkerBase): Rename _valtype
	to _val_type.
	(ArraySizeWorker, ArrayEmptyWorker): Ditto.
	(ArrayFrontWorker, ArrayBackWorker): Ditto.
	(ArrayAtWorker, ArraySubscriptWorker): Ditto.
	(DequeWorkerBase): Rename elemtype to val_type.
	(ForwardListWorkerBase): Rename _elem_type to _val_type.
	(ForwardListFrontWorker): Ditto.  And rename elem_address to
	val_address.
	(ForwardListMethodsMatcher): Rename elem_type to val_type.
	(VectorWorkerBase): Rename _elemtype to _val_type.

Modified:
    trunk/libstdc++-v3/ChangeLog
    trunk/libstdc++-v3/python/libstdcxx/v6/xmethods.py



More information about the Gcc-cvs mailing list