r216466 - in /branches/melt-branch/gcc: ChangeL...
bstarynk@gcc.gnu.org
bstarynk@gcc.gnu.org
Mon Oct 20 12:51:00 GMT 2014
Author: bstarynk
Date: Mon Oct 20 12:51:40 2014
New Revision: 216466
URL: https://gcc.gnu.org/viewcvs?rev=216466&root=gcc&view=rev
Log:
2014-10-20 Basile Starynkevitch <basile@starynkevitch.net>
{{doc is generated again}}
* melt/warmelt-macro.melt (install_global_definition_binding):
Simplified an assertion for readability.
(mexpand_defselector): Don't check the selector classname if it is
the CLASS_SELECTOR symbol.
* melt/warmelt-modes.melt (makedoc_docmd): Improved to have a
basenv, etc...
Modified:
branches/melt-branch/gcc/ChangeLog.MELT
branches/melt-branch/gcc/melt/warmelt-macro.melt
branches/melt-branch/gcc/melt/warmelt-modes.melt
More information about the Gcc-cvs
mailing list