Author: rth
Date: Tue Apr 22 14:48:47 2014
New Revision: 209637
URL: http://gcc.gnu.org/viewcvs?rev=209637&root=gcc&view=rev
Log:
Improve sparc_init_modes readability
* config/sparc/sparc.c (sparc_init_modes): Hoist GET_MODE_SIZE
computation to the top of the loop.
Modified:
trunk/gcc/ChangeLog
trunk/gcc/config/sparc/sparc.c