r202849 - in /trunk/gcc/cp: ChangeLog parser.c
abutcher@gcc.gnu.org
abutcher@gcc.gnu.org
Mon Sep 23 22:43:00 GMT 2013
Author: abutcher
Date: Mon Sep 23 22:43:25 2013
New Revision: 202849
URL: http://gcc.gnu.org/viewcvs?rev=202849&root=gcc&view=rev
Log:
Generate more intuitive name for 'auto' parameters.
* parser.c (make_generic_type_name): Spell generic type names '<autoN>'
rather than '__GenN'.
Modified:
trunk/gcc/cp/ChangeLog
trunk/gcc/cp/parser.c
More information about the Gcc-cvs
mailing list