r174457 - in /branches/gupc/gcc: ChangeLog.upc ...
gfunck@gcc.gnu.org
gfunck@gcc.gnu.org
Mon May 30 23:37:00 GMT 2011
Author: gfunck
Date: Mon May 30 23:37:29 2011
New Revision: 174457
URL: http://gcc.gnu.org/viewcvs?root=gcc&view=rev&rev=174457
Log:
2011-05-30 Gary Funck <gary@intrepid.com>
gcc/
* configure.ac: Make the default order of the virtual
address field in a UPC pointer-to-shared to be "first".
This reverts to the previous setting, and is a short term
measure to work around a bug found on the IA64,
where vaddr=last led to incorrect code generation.
Rename UPC_PTS_VADDR_FIRST to HAVE_UPC_PTS_VADDR_FIRST
in AC_DEFINE(), to agree with recent changes in files
that reference this define.
configure, config.in: Regenerate.
Modified:
branches/gupc/gcc/ChangeLog.upc
branches/gupc/gcc/DATESTAMP
branches/gupc/gcc/config.in
branches/gupc/gcc/configure
branches/gupc/gcc/configure.ac
More information about the Gcc-cvs
mailing list