r148188 - in /branches/graphite/gcc: ChangeLog....
spop@gcc.gnu.org
spop@gcc.gnu.org
Thu Jun 4 20:15:00 GMT 2009
Author: spop
Date: Thu Jun 4 20:15:18 2009
New Revision: 148188
URL: http://gcc.gnu.org/viewcvs?root=gcc&view=rev&rev=148188
Log:
Rename pdr_accessp_* to pdr_*.
2009-06-03 Sebastian Pop <sebastian.pop@amd.com>
* graphite-poly.h
(pdr_accessp_nb_subscripts): Renamed pdr_nb_subscripts.
(pdr_accessp_nb_iterators): Renamed pdr_dim_iter_domain.
(pdr_accessp_nb_params): Renamed pdr_nb_params.
(pdr_accessp_alias_set_dim): Renamed pdr_alias_set_dim.
(pdr_accessp_subscript_dim): Renamed pdr_subscript_dim.
(pdr_accessp_iterator_dim): Renamed pdr_iterator_dim.
(pdr_accessp_param_dim): Renamed pdr_parameter_dim.
(pbb_nb_loops): Renamed pbb_dim_iter_domain.
* graphite-clast-to-gimple.c: Same.
* graphite-dependences.c: Same.
* graphite-poly.c: Same.
* graphite-sese-to-poly.c: Same.
Modified:
branches/graphite/gcc/ChangeLog.graphite
branches/graphite/gcc/graphite-poly.h
More information about the Gcc-cvs
mailing list