r151089 - in /branches/graphite/gcc: ChangeLog....

spop@gcc.gnu.org spop@gcc.gnu.org
Tue Aug 25 17:41:00 GMT 2009


Author: spop
Date: Tue Aug 25 17:41:06 2009
New Revision: 151089

URL: http://gcc.gnu.org/viewcvs?root=gcc&view=rev&rev=151089
Log:
Rename ppl_max_for_le into ppl_max_for_le_pointset.

2009-08-25  Konrad Trifunovic  <konrad.trifunovic@gmail.com>

	* graphite-ppl.c (ppl_max_for_le): Renamed ppl_max_for_le_pointset.
	* graphite-ppl.h (ppl_max_for_le): Renamed ppl_max_for_le_pointset.
	* graphite-poly.c (pbb_number_of_iterations): Rename ppl_max_for_le.
	* graphite-interchange.c (build_linearized_memory_access): Same.
	(memory_stride_in_loop): Same.

Modified:
    branches/graphite/gcc/ChangeLog.graphite
    branches/graphite/gcc/graphite-interchange.c
    branches/graphite/gcc/graphite-poly.c
    branches/graphite/gcc/graphite-ppl.c
    branches/graphite/gcc/graphite-ppl.h



More information about the Gcc-cvs mailing list