r142229 - in /trunk/gcc: ChangeLog config/mips/...
nemet@gcc.gnu.org
nemet@gcc.gnu.org
Wed Nov 26 22:14:00 GMT 2008
Author: nemet
Date: Wed Nov 26 22:14:50 2008
New Revision: 142229
URL: http://gcc.gnu.org/viewcvs?root=gcc&view=rev&rev=142229
Log:
* config/mips/mips.md (clear_hazard): Rename to
clear_hazard_<mode>. Use mode-specific addition.
(clear_cache): Rename gen_clear_hazard to gen_clear_hazard_si
or gen_clear_hazard_di depending on the size of Pmode.
Modified:
trunk/gcc/ChangeLog
trunk/gcc/config/mips/mips.md
More information about the Gcc-cvs
mailing list