r137710 - in /branches/named-addr-spaces-branch...

bje@gcc.gnu.org bje@gcc.gnu.org
Fri Jul 11 01:49:00 GMT 2008


Author: bje
Date: Fri Jul 11 01:49:25 2008
New Revision: 137710

URL: http://gcc.gnu.org/viewcvs?root=gcc&view=rev&rev=137710
Log:
	* rtl.h (struct rtx_def): Rename `ea' to `addr_space'.
	(MEM_EA_P): Rename from this ..
	(MEM_ADDR_SPACE): .. to this.
	* emit-rtl.c (set_mem_attributes_minus_bitops): Update callers.
	* config/spu/spu.c (spu_expand_mov): Likewise.

Modified:
    branches/named-addr-spaces-branch/gcc/ChangeLog.named
    branches/named-addr-spaces-branch/gcc/config/spu/spu.c
    branches/named-addr-spaces-branch/gcc/emit-rtl.c
    branches/named-addr-spaces-branch/gcc/rtl.h



More information about the Gcc-cvs mailing list