r128222 - /trunk/libstdc++-v3/ChangeLog
bkoz@gcc.gnu.org
bkoz@gcc.gnu.org
Fri Sep 7 02:25:00 GMT 2007
Author: bkoz
Date: Fri Sep 7 02:25:45 2007
New Revision: 128222
URL: http://gcc.gnu.org/viewcvs?root=gcc&view=rev&rev=128222
Log:
2007-09-06 Benjamin Kosnik <bkoz@redhat.com>
PR libstdc++/29367
* include/ext/pb_ds/detail/map_debug_base.hpp: From this..
* include/ext/pb_ds/detail/debug_map_base.hpp: ...to this.
Rename map_debug_base to debug_map_base, add std::pair output
extractors, change duplicate map_debug_base typedef in containers
to debug_base. Use m_store_extra_indicator for m_store_hash_indicator.
* include/ext/pb_ds/*: Likewise.
* include/Makefile.am: Same.
* include/Makefile.in: Regenerate.
Modified:
trunk/libstdc++-v3/ChangeLog
More information about the Gcc-cvs
mailing list