gcc/libjava ChangeLog win32.cc
tromey@gcc.gnu.org
tromey@gcc.gnu.org
Sat Jul 26 23:17:00 GMT 2003
CVSROOT: /cvs/gcc
Module name: gcc
Changes by: tromey@gcc.gnu.org 2003-07-26 23:17:07
Modified files:
libjava : ChangeLog win32.cc
Log message:
2003-07-26 Ranjit Mathew <rmathew@hotmail.com>
* win32.cc (_Jv_platform_initProperties): Use generic names
like "x86" for the "os.arch" property to be consistent with
what Sun's JDK produces. Use the wProcessorArchitecture
member of the Win32 SYSTEM_INFO structure, filled in a call
to GetSystemInfo( ), instead of dwProcessorType.
Patches:
http://gcc.gnu.org/cgi-bin/cvsweb.cgi/gcc/libjava/ChangeLog.diff?cvsroot=gcc&r1=1.2057&r2=1.2058
http://gcc.gnu.org/cgi-bin/cvsweb.cgi/gcc/libjava/win32.cc.diff?cvsroot=gcc&r1=1.14&r2=1.15
More information about the Gcc-cvs
mailing list