gcc/maintainer-scripts ChangeLog gcc_release s ...
gerald@gcc.gnu.org
gerald@gcc.gnu.org
Wed Jul 9 13:24:00 GMT 2003
CVSROOT: /cvs/gcc
Module name: gcc
Changes by: gerald@gcc.gnu.org 2003-07-09 13:24:07
Modified files:
maintainer-scripts: ChangeLog gcc_release snapshot-README
snapshot-index.html
Log message:
* gcc_release (announce_snapshot): Add substitution of @BRANCH
for README and index.html. Remove substitution of @LONG_DATE.
Put index.html into the respective snapshot directory.
Adjust subject of the notification mail to the new naming scheme
for CVS tags.
Adjust name of the LATEST-IS-... files to the new naming scheme
for snapshot directories.
(FTP_PATH): Ditto.
(LAST_DIR): Ditto.
(LAST_LONG_DATE): Remove.
* snapshot-README: Adjust to the new naming schemes for directories
and snapshots per se.
Dynamically fill in the respective branch instead of hardcoding it.
* snapshot-index.html: Replace individual links to diffs with a
general link to the diff/ subdirectory.
Mention the concrete snapshot in <title> and <h1>.
Adjust links to the new location of index.html.
Patches:
http://gcc.gnu.org/cgi-bin/cvsweb.cgi/gcc/maintainer-scripts/ChangeLog.diff?cvsroot=gcc&r1=1.75&r2=1.76
http://gcc.gnu.org/cgi-bin/cvsweb.cgi/gcc/maintainer-scripts/gcc_release.diff?cvsroot=gcc&r1=1.35&r2=1.36
http://gcc.gnu.org/cgi-bin/cvsweb.cgi/gcc/maintainer-scripts/snapshot-README.diff?cvsroot=gcc&r1=1.10&r2=1.11
http://gcc.gnu.org/cgi-bin/cvsweb.cgi/gcc/maintainer-scripts/snapshot-index.html.diff?cvsroot=gcc&r1=1.7&r2=1.8
More information about the Gcc-cvs
mailing list