gcc/gcc/config/i386 i386.c

janis@gcc.gnu.org janis@gcc.gnu.org
Mon Dec 3 16:39:00 GMT 2001


CVSROOT:	/cvs/gcc
Module name:	gcc
Changes by:	janis@gcc.gnu.org	2001-12-03 16:39:31

Modified files:
	gcc/config/i386: i386.c 

Log message:
	* config/i386/i386.md (prefetch): Rename as prefetch_sse to avoid
	conflicts with new generic prefetch functionality.
	* config/i386/i386.c (ix86_expand_builtin): Use new name for
	prefetch_sse.

Patches:
http://gcc.gnu.org/cgi-bin/cvsweb.cgi/gcc/gcc/config/i386/i386.c.diff?cvsroot=gcc&r1=1.340&r2=1.341



More information about the Gcc-cvs mailing list