[Bug middle-end/86308] [8 Regression] ICE in verify_gimple calling an invalid index() declaration

jakub at gcc dot gnu.org gcc-bugzilla@gcc.gnu.org
Fri May 14 10:49:59 GMT 2021


https://gcc.gnu.org/bugzilla/show_bug.cgi?id=86308

Jakub Jelinek <jakub at gcc dot gnu.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |jakub at gcc dot gnu.org
             Status|ASSIGNED                    |RESOLVED
   Target Milestone|8.5                         |9.0
         Resolution|---                         |FIXED

--- Comment #11 from Jakub Jelinek <jakub at gcc dot gnu.org> ---
The GCC 8 branch is being closed, fixed in GCC 9.1.


More information about the Gcc-bugs mailing list