[Bug c++/92271] for consistency, __is_same_as should be named __is_same
redi at gcc dot gnu.org
gcc-bugzilla@gcc.gnu.org
Tue Oct 29 22:23:00 GMT 2019
https://gcc.gnu.org/bugzilla/show_bug.cgi?id=92271
Jonathan Wakely <redi at gcc dot gnu.org> changed:
What |Removed |Added
----------------------------------------------------------------------------
Status|UNCONFIRMED |NEW
Last reconfirmed| |2019-10-29
Ever confirmed|0 |1
--- Comment #1 from Jonathan Wakely <redi at gcc dot gnu.org> ---
FWIW libstdc++ has only just started using __is_same_as and could very easily
be changed to use __is_same. It would actually simplify the code if GCC and
Clang used the same name.
More information about the Gcc-bugs
mailing list