[Bug middle-end/82875] [8 Regression] ICE at -Os on valid code on x86_64-linux-gnu: in find_widening_optab_handler_and_mode, at optabs-query.c:414

jakub at gcc dot gnu.org gcc-bugzilla@gcc.gnu.org
Wed Nov 22 10:05:00 GMT 2017


https://gcc.gnu.org/bugzilla/show_bug.cgi?id=82875

Jakub Jelinek <jakub at gcc dot gnu.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|ASSIGNED                    |RESOLVED
         Resolution|---                         |FIXED

--- Comment #6 from Jakub Jelinek <jakub at gcc dot gnu.org> ---
Fixed.


More information about the Gcc-bugs mailing list