[Bug bootstrap/82856] --enable-maintainter-mode broken by incompatiblity of gcc's required automake and modern Perl

tkoenig at gcc dot gnu.org gcc-bugzilla@gcc.gnu.org
Thu Nov 16 20:24:00 GMT 2017


https://gcc.gnu.org/bugzilla/show_bug.cgi?id=82856

--- Comment #7 from Thomas Koenig <tkoenig at gcc dot gnu.org> ---
Author: tkoenig
Date: Thu Nov 16 20:24:00 2017
New Revision: 254845

URL: https://gcc.gnu.org/viewcvs?rev=254845&root=gcc&view=rev
Log:
2017-11-16  Thomas Koenig  <tkoenig@gcc.gnu.org>

        PR bootstrap/82856
        * doc/install.texi: Document incompatibility of Perl >=5.6.26
        with the required version of automake 1.11.6.


Modified:
    trunk/gcc/ChangeLog
    trunk/gcc/doc/install.texi


More information about the Gcc-bugs mailing list