[Bug middle-end/70188] [4.9,5 Regression] gcc 4.9+ miscompiles code on hppa

danglin at gcc dot gnu.org gcc-bugzilla@gcc.gnu.org
Fri Mar 11 14:51:00 GMT 2016


https://gcc.gnu.org/bugzilla/show_bug.cgi?id=70188

John David Anglin <danglin at gcc dot gnu.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |danglin at gcc dot gnu.org
            Summary|gcc 4.9+ miscompiles code   |[4.9,5 Regression] gcc 4.9+
                   |on hppa                     |miscompiles code on hppa

--- Comment #2 from John David Anglin <danglin at gcc dot gnu.org> ---
Problem doesn't occur with Debian hppa64-linux-gnu-gcc-4.8.


More information about the Gcc-bugs mailing list