[Bug target/70670] Duplicate code in rs6000_secondary_reload_direct_move in rs6000.c

meissner at gcc dot gnu.org gcc-bugzilla@gcc.gnu.org
Thu Apr 14 18:53:00 GMT 2016


https://gcc.gnu.org/bugzilla/show_bug.cgi?id=70670

Michael Meissner <meissner at gcc dot gnu.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Target|                            |powerpc64le-unknown-linux-g
                   |                            |nu
           Priority|P3                          |P4
             Status|UNCONFIRMED                 |ASSIGNED
   Last reconfirmed|                            |2016-04-14
                 CC|                            |dje at gcc dot gnu.org,
                   |                            |wschmidt at gcc dot gnu.org
               Host|                            |powerpc64le-unknown-linux-g
                   |                            |nu
           Assignee|unassigned at gcc dot gnu.org      |meissner at gcc dot gnu.org
     Ever confirmed|0                           |1
              Build|                            |powerpc64le-unknown-linux-g
                   |                            |nu

--- Comment #1 from Michael Meissner <meissner at gcc dot gnu.org> ---
While this is harmless, it probably should be fixed some day.


More information about the Gcc-bugs mailing list