[Bug libgcc/66225] libgcc/config/rs6000/morecore.S will not build on systems with an older assembler

amodra at gcc dot gnu.org gcc-bugzilla@gcc.gnu.org
Wed May 20 23:55:00 GMT 2015


https://gcc.gnu.org/bugzilla/show_bug.cgi?id=66225

--- Comment #4 from Alan Modra <amodra at gcc dot gnu.org> ---
Author: amodra
Date: Wed May 20 23:55:08 2015
New Revision: 223464

URL: https://gcc.gnu.org/viewcvs?rev=223464&root=gcc&view=rev
Log:
        PR libgcc/66225
        * config/rs6000/morestack.S: Remove ".abiversion 1".


Modified:
    trunk/libgcc/ChangeLog
    trunk/libgcc/config/rs6000/morestack.S



More information about the Gcc-bugs mailing list