[Bug sanitizer/64839] libsanitizer shouldn't require <rpc/xdr.h>

y.gribov at samsung dot com gcc-bugzilla@gcc.gnu.org
Tue May 12 11:31:00 GMT 2015


https://gcc.gnu.org/bugzilla/show_bug.cgi?id=64839

--- Comment #17 from Yury Gribov <y.gribov at samsung dot com> ---
(In reply to Geoff Nixon from comment #16)
> what I should use to patch against the release?
> Or is there a different set of changes
> specific to the 5.1 branch backport?

For 5.1 you'd better use the patch in gcc-5-branch:
https://gcc.gnu.org/viewcvs/gcc?view=revision&revision=223032



More information about the Gcc-bugs mailing list