[Bug target/47122] vax-*-openbsd* configuration purports to require openbsd-pthread.h

aldot at gcc dot gnu.org gcc-bugzilla@gcc.gnu.org
Wed Apr 22 08:30:00 GMT 2015


https://gcc.gnu.org/bugzilla/show_bug.cgi?id=47122

--- Comment #1 from Bernhard Reutner-Fischer <aldot at gcc dot gnu.org> ---
Author: aldot
Date: Wed Apr 22 08:30:15 2015
New Revision: 222314

URL: https://gcc.gnu.org/viewcvs?rev=222314&root=gcc&view=rev
Log:
PR target/47122: vax-*-openbsd* config.gcc typo

Gerald / jsg typoed this in the initial r152218 a.k.a
8e6600a15374f9446d5026e8ef6b68e0d753fb6c


Modified:
    trunk/gcc/ChangeLog
    trunk/gcc/config.gcc



More information about the Gcc-bugs mailing list